Friday, 16 May 2014

Windows 8.1 no desktop internet access

Speedbit Video Accelerator and windows 8.1 no desktop network
Following applying the Windows 8.1 upgrade to a Dell PC running windows 8.0 Home premium all desktop applications were unable to connect to the internet! (not network printing, emails, etc.,)
Other applications running on the tiles were still able to connect fine (away from the desktop).
The Resolution
After some investigation, I noticed that when the tiled internet explorer sent a request to the internet it appeared to include speedbit in the initial url.
Checked the list of installed programs and found Speedbit was installed.
Removed Speedbit, restarted desktop applications all working correctly.

Speedbit may work fine, but it would be worth checking compatibility, in this case a reinstall of speedbit may resolve the issue following the upgrade to 8.1.

Tuesday, 6 May 2014

.UK domains pre ordering, don’t be taken in by cold calls and txt’s

I have had an unsolicited txt from a company trying to get me to pre order my corresponding .uk Domain names for £99 and then a phone call with a reduced price of £50.

I agree I need to get the .uk name to help protect my business interests but not get ripped off in the process.

I refused to be taken in and went to my current domain name registrar 123- Reg. Logged into my control panel and matched up the UK with my name and paid £9.99 ex vat, job done. So check with you current registrars and hosting providers.

.UK domains should be live in June 2014 at some point.

Wednesday, 23 April 2014

Malware issue on windows 7 64bit Home

Malware issue on windows 7 64bit Home

Recent malware issue on a client Laptop, have seen the same issue before but ended up by rebuilding the PC.


When browsing the internet advertisements would appear on the browsing screen.

A proxy server had been set to point to the local client.


The laptop had Microsoft Security essentials installed, when a full scan was run no issues were found (not surprised, may have been taken over by the underlying issue).

Installed Spybot Search and Destroy from Safer Networking, updated and ran a full scan, numerous issues were found and resolved.

The advertisements were still appearing, some major issues had been removed by spybot but the system was still infected.

Installed AVG free from Grisoft, AVG Free found some Trojans and removed them.

Still the advertisements were appearing,

Now installed the free version of Malwarebytes from, updated and scanned the system. Even more issues found, these issues were connected with the Advertisements (Dnscon

). Malwarbytes removed the issues, no more advertisements and proxy redirects.

In Conclusion

If your first security tool doesn’t find an issue some additional tools, make sure you use reputable providers and you down load from their websites. There are some good tools, but always think why is something free,


Proxy being set to point to local ip address

Advertising pop up on web page (ebay adverts)

PC Slow

Windows 7

Microsoft security essentials not identifying mal ware



Wednesday, 18 September 2013

Expanding into mac's and OSX

I have stayed away from all things Apple, but with the blurring of lines on the home network everything has to talk to every thing.

So I have now resurrected and old Mac Book from around 2008 with an Arabic keyboard.

The hard disk had gone and so had the battery. I just had a spare 50GB SSD (Solid State Disk) waiting for a use.

It was an easy task to pop the disk in a few screws in the battery compartment and the old disk was out and the new in.

Took me a while to work out how to boot from DVD (press C during startup) and OSX was installed with a few options.

It boots very quickly OSX 10.4 with 1gb Mem, (I may upgrade memory). I have just ordered OSX 10.6 Snow leopard from the apples store £18 inc postage, cheaper than Ebay.

Hopefully once I have Snow Leopard installed I should be able to install a later version of ITune and Sophos free antivirus for Mac.

Thursday, 27 June 2013

"The update is not applicable to your computer." Windows 8.1 RT for Surface

I have just tried to apply the 8.1 preview to my Surface RT 32 GB and get the error “"The update is not applicable to your computer." Not a good start.

Looks like a few folks are getting the same on the Microsoft Surface RT Devices, Microsoft seem to be on the case.

So far I have been happy with my surface and detachable keyboard, it works fine for me I can use a remote desktop and use office with my Skydrive. It is not a device for installing lots of apps but works fine as a remote terminal, Can watch TV, use the included office and keep in touch via Skype.

I will hang in and wait for a solution from Microsoft.

Tuesday, 14 May 2013

So Microsoft Internet Explorer 10 (IE 10) has arrived

So Microsoft Internet Explorer 10 (IE 10) has arrived

IE10 has started to arrive on home pc’s. Have just had my first repair job when IE10 would not fully open. The problem was traced to AVG 2012 Add on.

Over the years the amount of Internet Explorer add-ons installed increases, the majority not needed. Some add-ons like antivirus are normally best left to improve security when surfing.

In this case the AVG add-on was disabled, to check if it was causing the problem and then AVG was updated to a later version.

This update was installed as part of the normal weekly cycle so the user was un aware that Internet explorer had been updated.

In the office environment the update via WSUS has been disabled in Active Directory (AD) using Microsoft Tools, when we are happy that all our office applications work we will update.

To disable add-on in IE run IE with Add-ons disabled, in the run box or cmd line, "C:\Program Files\Internet Explorer\iexplore.exe"  -extoff or under Start – Accessories – System Tools.

Saturday, 26 January 2013

Recovering windows 7 back onto Packard Bell ZE7 Intel Atom

Recovering windows 7 back onto Packard Bell ZE7 Intel Atom

Press alt-f10 on power on, a screen asking whether to restore and keep user data or restore a fresh system complete. In my case I tried to keep user data but there was an issue with data on the old windows partition which caused the Packard Bell netbook not to boot.

The 2nd option to restore the partition completely worked fine.

Being a net book there is not a DVD drive, so will if there is an option make restore DVD’s just in case the disk goes at some stage.